Bug 1045594 - [abrt] kde-runtime: qt_message_output(): kde-open killed by SIGABRT
Summary: [abrt] kde-runtime: qt_message_output(): kde-open killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 873520
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-runtime
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a546ba826af5692a958f49c1b66...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-20 19:32 UTC by Alexander
Modified: 2013-12-22 15:53 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-22 15:53:20 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (13.85 KB, text/plain)
2013-12-20 19:32 UTC, Alexander
no flags Details
File: cgroup (172 bytes, text/plain)
2013-12-20 19:32 UTC, Alexander
no flags Details
File: core_backtrace (1.94 KB, text/plain)
2013-12-20 19:32 UTC, Alexander
no flags Details
File: dso_list (8.55 KB, text/plain)
2013-12-20 19:33 UTC, Alexander
no flags Details
File: environ (3.86 KB, text/plain)
2013-12-20 19:33 UTC, Alexander
no flags Details
File: limits (1.29 KB, text/plain)
2013-12-20 19:33 UTC, Alexander
no flags Details
File: maps (41.11 KB, text/plain)
2013-12-20 19:33 UTC, Alexander
no flags Details
File: open_fds (437 bytes, text/plain)
2013-12-20 19:33 UTC, Alexander
no flags Details
File: proc_pid_status (899 bytes, text/plain)
2013-12-20 19:33 UTC, Alexander
no flags Details
File: var_log_messages (364 bytes, text/plain)
2013-12-20 19:33 UTC, Alexander
no flags Details

Description Alexander 2013-12-20 19:32:50 UTC
Version-Release number of selected component:
kde-runtime-4.11.3-2.fc20

Additional info:
reporter:       libreport-2.1.10
backtrace_rating: 4
cmdline:        kde-open /boot/grub2/themes/system/background.png
crash_function: qt_message_output
executable:     /usr/bin/kde-open
kernel:         3.11.10-301.fc20.x86_64
runlevel:       unknown
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (3 frames)
 #2 qt_message_output at global/qglobal.cpp:2323
 #3 ~QDebug at /usr/include/QtCore/qdebug.h:85
 #4 ClientApp::doIt at /usr/src/debug/kde-runtime-4.11.4/kioclient/kioclient.cpp:295

Potential duplicate: bug 860182

Comment 1 Alexander 2013-12-20 19:32:54 UTC
Created attachment 839748 [details]
File: backtrace

Comment 2 Alexander 2013-12-20 19:32:57 UTC
Created attachment 839749 [details]
File: cgroup

Comment 3 Alexander 2013-12-20 19:32:59 UTC
Created attachment 839750 [details]
File: core_backtrace

Comment 4 Alexander 2013-12-20 19:33:02 UTC
Created attachment 839751 [details]
File: dso_list

Comment 5 Alexander 2013-12-20 19:33:05 UTC
Created attachment 839752 [details]
File: environ

Comment 6 Alexander 2013-12-20 19:33:07 UTC
Created attachment 839753 [details]
File: limits

Comment 7 Alexander 2013-12-20 19:33:10 UTC
Created attachment 839754 [details]
File: maps

Comment 8 Alexander 2013-12-20 19:33:12 UTC
Created attachment 839755 [details]
File: open_fds

Comment 9 Alexander 2013-12-20 19:33:16 UTC
Created attachment 839756 [details]
File: proc_pid_status

Comment 10 Alexander 2013-12-20 19:33:19 UTC
Created attachment 839757 [details]
File: var_log_messages

Comment 11 Kevin Kofler 2013-12-22 15:53:20 UTC

*** This bug has been marked as a duplicate of bug 873520 ***


Note You need to log in before you can comment on or make changes to this bug.