Bug 104570 - problem with "man fclose"
Summary: problem with "man fclose"
Status: CLOSED DUPLICATE of bug 103214
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: man-pages   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-17 12:30 UTC by Kaj J. Niemi
Modified: 2007-04-18 16:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kaj J. Niemi 2003-09-17 12:30:30 UTC
Description of problem:

% man fclose
iconv: illegal input sequence at position 2287

% rpm -q man glibc-common man-pages groff
man-1.5k-8
glibc-common-2.3.2-82
man-pages-1.60-1
groff-1.18.1-28.1

% rpm -V man glibc-common man-pages groff
..?.....   /usr/sbin/build-locale-archive


How reproducible:
Always

Comment 1 Michael Lee Yohe 2003-09-17 15:13:22 UTC
Confirming - I also see this problem.

Comment 2 Eido Inoue 2003-09-17 15:24:16 UTC

*** This bug has been marked as a duplicate of 103214 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:58:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.