Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1045880 - "Normalize" brasero plugin takes too long when creating an audio CD
Summary: "Normalize" brasero plugin takes too long when creating an audio CD
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: brasero
Version: 22
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-22 18:58 UTC by Alberto Segura
Modified: 2015-11-24 13:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-24 13:54:25 UTC
Type: Bug


Attachments (Terms of Use)

Description Alberto Segura 2013-12-22 18:58:18 UTC
Description of problem:

When I try to create an audio CD using brasero with the normalize plugin active, it takes too long and is necessary to deactive this plugin for a correct recording.
Version-Release number of selected component (if applicable):
Brasero-3.8.0

How reproducible:
Try to create and audio cd dropping some mp3/wav files with plugin "normalize" active.

Steps to Reproduce:
1.
2.
3.

Actual results:
process starts but is necessary to stop it due to takes too long

Expected results:
a reasonable lapse of normalization period and starts recording

Additional info:

Comment 1 Mads Kiilerich 2014-01-01 10:43:09 UTC
I see this with brasero-3.8.0-1.fc19.i686 . Brasero has not been updated recently, so the problem must be caused by am update of some other dependency.

Comment 2 Mads Kiilerich 2014-01-01 11:07:27 UTC
https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/374101
https://bugzilla.gnome.org/show_bug.cgi?id=582461

I guess it fails because the brasero normalize plugin depends on http://normalize.nongnu.org/ . That package seems to be mp3-ish and is not in fedora (but can be found in rpmfusion-free).

The workaround of disabling the normalize plugin works here.

It used to work - I don't know why it stopped working. I guess the plugin should be disabled by default and/or if the dependencies not are available.

Comment 3 Jaroslav Reznik 2015-03-03 15:20:58 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 4 Richard Shaw 2015-11-24 13:54:25 UTC
Checking the current release 3.12.1, normalize seems to be disabled by default (I've never changed the setting).


Note You need to log in before you can comment on or make changes to this bug.