Bug 104597 - pidentd lacks IPv6 support.
Summary: pidentd lacks IPv6 support.
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: pidentd (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-17 18:08 UTC by David Woodhouse
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-14 15:51:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2003-09-17 18:08:47 UTC
pidentd lacks IPv6 support.

Comment 1 Ola Thoresen 2004-02-25 08:52:34 UTC
Any plans to add this?
Not much development is happening on the pidentd-daemon, but it seems
like IPv6 is supported in the test-release.
ftp://ftp.lysator.liu.se/pub/ident/servers/test/
Since this has not been updated since 11/25/2002 my guess is it is
quite "stable".

Comment 2 Eido Inoue 2004-04-14 15:51:40 UTC
I'm pushing this upstream as pidentd hasn't had it's version bumped in
quite some time. I see no problems here with the test release, but as
we don't normally put code that's been designated as "test" in the
distro, I'm waiting on a reply from the author as to the reason.


Note You need to log in before you can comment on or make changes to this bug.