Bug 104603 - RHN Applet appears very thin (about 1 pixel wide)
RHN Applet appears very thin (about 1 pixel wide)
Status: CLOSED DUPLICATE of bug 75225
Product: Red Hat Linux Beta
Classification: Retired
Component: rhn-applet (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Depends On:
  Show dependency treegraph
Reported: 2003-09-17 14:48 EDT by Adam H. Pendleton
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Adam H. Pendleton 2003-09-17 14:48:33 EDT
Description of problem:
After installing the latest round of Severn beta updates, and rebooting my
computer, I logged in to GNOME to find my rhn_applet approx. 1 pixel wide.  It's
still there, and I can clik on it and get the context-sensitive menu, but it's
*really* small.  Dragging it around doesn't fix the problem.

Version-Release number of selected component (if applicable):

How reproducible:
Just this one time.

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Exiting the applet causes the notification area applet to crash with a segfault,
prompting a dialog to ask if it should be restarted.  I don't know if this
refers to a GNOME notification area applet, or the RHN applet.  I am assuming
the former, since clicking yes to the restart did not get the RHN applet icon
back. However, if I run the RHN applet launcher from the menu, the icon returns
full size.
Comment 1 Daniel Veillard 2003-10-23 10:08:43 EDT
Should be fixed, duplicate.


*** This bug has been marked as a duplicate of 75225 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.