Bug 104639 - NFS shared /var/spool/up2date impossible.
NFS shared /var/spool/up2date impossible.
Status: CLOSED WORKSFORME
Product: Red Hat Linux Beta
Classification: Retired
Component: up2date (Show other bugs)
beta1
All Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-18 07:49 EDT by Dave Jones
Modified: 2015-01-04 17:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-19 11:18:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2003-09-18 07:49:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030908
Galeon/1.3.9

Description of problem:
If you share an NFS mounted /var/spool/up2date between 2 machines, after doing
an up2date -fu on one box, the RPMs get deleted, making the 2nd box have to
start over and download them all again.

How about a --no-delete-rpm switch or similar ?
Other than this, it looks like NFS mounted /var/spool/up2date would work just fine.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. See Description
2.
3.
    

Additional info:
Comment 1 Michael Young 2003-09-19 09:26:59 EDT
I thought there was alraedy a "don't delete" configuration option available
under up2date --config.
Comment 2 Dave Jones 2003-09-19 11:18:41 EDT
Indeed. That makes it do the right thing.
Thanks

Note You need to log in before you can comment on or make changes to this bug.