Bug 104666 - Installer hangs when it tryes to detect PCMCIA card bus on laptop
Installer hangs when it tryes to detect PCMCIA card bus on laptop
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-18 12:35 EDT by Andrew
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version: Red Hat 9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-02 14:03:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew 2003-09-18 12:35:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Boot from CD works.  It goes into the installer and when it starts detecting 
the PCMCIA card bus (i say card bus because there are no cards in the slot) it 
doesn't get any further.  I've also tried using the no auto detect option in 
the installer, and it gives me the same problem.  I am tring to install this on 
a New (as of Augest, 2003) laptop.  Info on System Components in 'Additional 
Information'.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Boot from RH Linux Install CD 1.
2.  Run annaconda in any mode.
3.  Wait untill it tries to detect the PCMCIA Bus.
    

Additional info:

I baught this laptop through American Computech, Inc. but they keep sending me 
to www.uniwill.com for accesories, drivers, and such.  At that website, it 
looks like model 'N251C2'.  It has an AMD Athlon XP Mobile 2500+ CPU, 2x 256Mb 
DDR333 PC2700 SODIMM RAM, 30Gb EIDE Hard Drive (10Gb left for Linux, Win2K 
already installed).

**One odd thing I noticed in Win2K:  When I have a PC card in the one slot 
available, it reads it at 'CardBus Slot 4' rather than 0.  This could indicate 
that the computer has other stuff attached to the PCMCIA Card Bus, but I 
wouldn't know how, why, or what.
Comment 1 Michael Fulbright 2003-09-19 12:02:48 EDT
I would recommend downloading and trying the Red Hat Linux 9 release which is
much newer.
Comment 2 Andrew 2003-09-19 20:47:52 EDT
You changed the status to NEEDINFO, does that mean that you want me to add some 
sort of info from me?
Comment 3 Michael Fulbright 2003-09-23 17:20:57 EDT
Sorry - yes what would help is if you could try out Red Hat Linux 9 and see if
it helps. It should have better support for newer hardware.
Comment 4 Andrew 2003-10-02 14:01:01 EDT
After time taken for downloading and burning the Red Hat 9 CD's, and me being 
lazy (sorry), I have successfully installed and used Red Hat 9.  I still wonder 
why 8 wouldn't work, but problem solved.

Note You need to log in before you can comment on or make changes to this bug.