Bug 104686 - anancoda crashed, the message said file a bug report
Summary: anancoda crashed, the message said file a bug report
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-19 02:33 UTC by Rick Graves
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 03:28:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file created by anaconda after it crashed (145.49 KB, text/plain)
2003-09-20 00:53 UTC, Rick Graves
no flags Details

Description Rick Graves 2003-09-19 02:33:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I want to use a CD R/W CD drive.  I installed with a regular CD drive.  I
installed the device.  My RedHat Linux 9 Unleased book has a list of modules
needed for a CD R/W, and I did not have some or all of those modules.  I was
going in with the install CD to add those modules.  Anaconda crashed once, and I
dumped to a floppy.  I tried again and it crashed again.  The message on the
screen said file a bug report against anaconda.  

Version-Release number of selected component (if applicable):
anaconda-9.0-4

How reproducible:
Always

Steps to Reproduce:
1.boot from the install CD
2.choose customize packages to install
3.
    

Actual Results:  anaconda crashes, says to file a bug report

Expected Results:  customize packages as normal

Additional info:

same computer as [Bug 104136] SAMBA client working, printer configuration not
working

Comment 1 Michael Fulbright 2003-09-19 16:04:37 UTC
Please attach the error report written to floppy when anaconda crashed.

Comment 2 Rick Graves 2003-09-20 00:53:27 UTC
Created attachment 94612 [details]
dump file created by anaconda after it crashed

I tried zipping the file with tar, but the zip file is bigger than the
original!

Comment 3 Rick Graves 2003-09-20 00:59:15 UTC
By the way, this happened on an experimental Linux workstation with no data
stored on the hard drive.  So I decided to try a clean install, wiping out the
Linux partitions that existed before.  Anaconda crashed part way through the
first CD, it appeared to be exactly the same crash.  

This may be relevant:  the CD R/W is a Ricoh MP7083A-NP.  I could find lots in
Google by leaving off the -NP and searching for Linux Ricoh MP7083A; with the
-NP, I only found a couple.  Of the lots that I found, many are in other
languages, and many are kernel issues.  

It did not occur to me to do a Google search including anaconda -- I will try
that a little later.

Thanks,

Rick

Comment 4 Rick Graves 2003-09-20 01:30:08 UTC
Michael,

I did a Google search for anaconda Ricoh MP7083A, but it turned up nothing.

Rick

Comment 5 Jeremy Katz 2004-10-05 03:28:01 UTC
This should be resolved in newer releases of Fedora Core.  If you
continue to have this problem with newer releases, please reopen with
the details of those problems.


Note You need to log in before you can comment on or make changes to this bug.