Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 10470 - Crashes when installing Redhat Linux 6.2
Crashes when installing Redhat Linux 6.2
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-31 00:06 EST by Hayward Kong
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-06 10:52:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hayward Kong 2000-03-31 00:06:50 EST
When I  tried to install Redhat Linux 6.2, it crashes when I try to install
it using the graphical interface. It gets to the point when it starts
loading the sbin loader and it says that tmp/dev4.05.o or something
like that and says that the device or resource was busy. After that it
continues loading and it is about to switch over to the graphical
interface and crashes.  It mainly has a problem when installing with
the graphical interface. It's fine in text mode.  Note: I have a
Supermicro P55T2 motherboard and a Diamond Stealth 64 Video
VRAM. .... This config works fine in  Redhat Linux 6.1 and had no
problems at all. At this point, I reloaded 6.1 and works fine.
Comment 1 Michael Fulbright 2000-06-12 14:34:29 EDT
Could you give the detailed error message you get?

Does it work in the text mode installer?
Comment 2 Brent Fox 2000-08-09 11:25:12 EDT
Closed due to lack of information.  Please re-open if detailed error messages
are available.

Note You need to log in before you can comment on or make changes to this bug.