Bug 1047277 - [RFE]Foreman should support openstack All-In-One
Summary: [RFE]Foreman should support openstack All-In-One
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer
Version: 4.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: Installer
Assignee: Jason Guiditta
QA Contact: Ami Jeain
URL:
Whiteboard:
: 1068916 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-30 09:58 UTC by Ofer Blaut
Modified: 2019-09-10 14:08 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-06 13:40:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Ofer Blaut 2013-12-30 09:58:24 UTC
Description of problem:

Foreman should support Openstack All-In-One including foreman on the same host


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Jason Guiditta 2014-02-24 16:25:21 UTC
*** Bug 1068916 has been marked as a duplicate of this bug. ***

Comment 2 Arthur Berezin 2015-05-06 13:40:55 UTC
At this phase RHEL-OSP6-Installer does not accept feature enhancements, or Foreman re-bases.


Note You need to log in before you can comment on or make changes to this bug.