Bug 10474 - Netconf still uses /etc/conf.modules
Summary: Netconf still uses /etc/conf.modules
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-31 09:34 UTC by Antti Andreimann
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-31 15:56:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Antti Andreimann 2000-03-31 09:34:03 UTC
Network configuration tool still uses obsoleted /etc/conf.modules.
The same problem was in RedHat 6.1 but in 6.2 it's becoming very annoying
since modutils now complain about conf.modules even if it's a symbolic link
to modules.conf

Comment 1 Bill Nottingham 2000-03-31 15:45:59 UTC
Everything in 6.2 uses conf.modules, for compatiblity reasons.
Programs will be shifted to modules.conf for the next major
release.


Note You need to log in before you can comment on or make changes to this bug.