Bug 1047435 - This package hasn't been built for rawhide
Summary: This package hasn't been built for rawhide
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lz4
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: pjp
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-31 06:35 UTC by Christopher Meng
Modified: 2014-01-18 18:21 UTC (History)
1 user (show)

Fixed In Version: lz4-r110-1.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-18 04:21:21 UTC


Attachments (Terms of Use)

Description Christopher Meng 2013-12-31 06:35:58 UTC
Hi,

1. r110 version has been released.

2. This package doesn't appear in rawhide tree, please build for rawhide also.

Thanks.

Comment 1 Fedora Update System 2014-01-02 09:29:27 UTC
lz4-r110-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/lz4-r110-1.fc19

Comment 2 Fedora Update System 2014-01-02 09:29:36 UTC
lz4-r110-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/lz4-r110-1.fc20

Comment 3 Fedora Update System 2014-01-02 09:29:45 UTC
lz4-r110-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/lz4-r110-1.el6

Comment 4 Fedora Update System 2014-01-02 09:29:52 UTC
lz4-r110-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/lz4-r110-1.el5

Comment 5 Fedora Update System 2014-01-02 09:30:00 UTC
lz4-r110-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/lz4-r110-1.fc18

Comment 6 Christopher Meng 2014-01-02 10:34:34 UTC
Sorry, but you still forgot rawhide(fc21). No build for fc21 in http://koji.fedoraproject.org/koji/packageinfo?packageID=17099.

Please git pull --rebase and then switch to master to build for rawhide. Or you can delete the working directory and fedpkg clone again.

Comment 7 Fedora Update System 2014-01-02 23:14:28 UTC
Package lz4-r110-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing lz4-r110-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-0009/lz4-r110-1.el6
then log in and leave karma (feedback).

Comment 8 Christopher Meng 2014-01-03 02:18:58 UTC
Please read comment 6 again.

Thanks.

PS: Why I requested this is because that I'm building packages against lz4.

Comment 9 pjp 2014-01-03 05:50:11 UTC
  Hello Christopher,

(In reply to Christopher Meng from comment #8)
> Please read comment 6 again.

  Yes, I did push updates to Rawhide, but did not 'build' it. I thought packages are automatically built for rawhide.

  -> http://koji.fedoraproject.org/koji/taskinfo?taskID=6351692

> PS: Why I requested this is because that I'm building packages against lz4.

  Sure, I understand.

Thank you.

Comment 10 Fedora Update System 2014-01-18 04:21:21 UTC
lz4-r110-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2014-01-18 04:23:52 UTC
lz4-r110-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2014-01-18 18:18:19 UTC
lz4-r110-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2014-01-18 18:21:31 UTC
lz4-r110-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.