Bug 1047648 - [abrt] WARNING: CPU: 3 PID: 414 at lib/list_debug.c:59 __list_del_entry+0xa1/0xd0()
Summary: [abrt] WARNING: CPU: 3 PID: 414 at lib/list_debug.c:59 __list_del_entry+0xa1/...
Keywords:
Status: CLOSED DUPLICATE of bug 1051918
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:dfe8c6aa2b312d9c3a25c06ac08...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-01 14:20 UTC by Sid Hymes
Modified: 2014-02-12 18:32 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-12 18:32:34 UTC
Type: ---


Attachments (Terms of Use)
File: dmesg (73.39 KB, text/plain)
2014-01-01 14:20 UTC, Sid Hymes
no flags Details

Description Sid Hymes 2014-01-01 14:20:37 UTC
Description of problem:
Booting up

Additional info:
reporter:       libreport-2.1.10
WARNING: CPU: 3 PID: 414 at lib/list_debug.c:59 __list_del_entry+0xa1/0xd0()
list_del corruption. prev->next should be ffff8804266ab840, but was ffff880426b9cea0
Modules linked in: kvm microcode snd_hda_codec_realtek serio_raw i2c_piix4(+) k10temp(+) snd_hda_intel(+) snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm r8169 mii snd_page_alloc snd_timer snd soundcore shpchp acpi_cpufreq uinput binfmt_misc nouveau video firewire_ohci mxm_wmi firewire_core crc_itu_t i2c_algo_bit drm_kms_helper ttm pata_atiixp drm ata_generic pata_jmicron pata_acpi i2c_core wmi
CPU: 3 PID: 414 Comm: systemd-udevd Not tainted 3.12.5-200.fc19.x86_64 #1
Hardware name: Gigabyte Technology Co., Ltd. GA-790XTA-UD4/GA-790XTA-UD4, BIOS F2 12/03/2009
 0000000000000009 ffff880426409a98 ffffffff8166305a ffff880426409ae0
 ffff880426409ad0 ffffffff8106925d ffff8804266ab840 ffff8804266ab858
 ffff8804266ab858 0000000000000000 ffffffffa02a3920 ffff880426409b30
Call Trace:
 [<ffffffff8166305a>] dump_stack+0x45/0x56
 [<ffffffff8106925d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff810692cc>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff8103ed6a>] ? native_smp_send_reschedule+0x4a/0x60
 [<ffffffff8131ae31>] __list_del_entry+0xa1/0xd0
 [<ffffffff8131ae6d>] list_del+0xd/0x30
 [<ffffffff8132f23c>] pinctrl_free+0xbc/0xe0
 [<ffffffff8132fcf0>] ? pinctrl_put+0x30/0x30
 [<ffffffff8132f277>] pinctrl_release+0x17/0x20
 [<ffffffff8132fd19>] devm_pinctrl_release+0x29/0x30
 [<ffffffff81402ffa>] devres_release+0x2a/0x50
 [<ffffffff8132fa83>] devm_pinctrl_put+0x23/0x40
 [<ffffffff814184ae>] pinctrl_bind_pins+0xae/0x220
 [<ffffffff813ffafa>] driver_probe_device+0x6a/0x3a0
 [<ffffffff813fff03>] __driver_attach+0x93/0xa0
 [<ffffffff813ffe70>] ? __device_attach+0x40/0x40
 [<ffffffff813fd9d3>] bus_for_each_dev+0x63/0xa0
 [<ffffffff813ff56e>] driver_attach+0x1e/0x20
 [<ffffffff813ff0e0>] bus_add_driver+0x200/0x2d0
 [<ffffffffa025316c>] ? ftrace_define_fields_azx_get_position+0xce/0xce [snd_hda_intel]
 [<ffffffff81400544>] driver_register+0x64/0xf0
 [<ffffffffa025316c>] ? ftrace_define_fields_azx_get_position+0xce/0xce [snd_hda_intel]
 [<ffffffff8133aafc>] __pci_register_driver+0x4c/0x50
 [<ffffffffa025318a>] azx_driver_init+0x1e/0xe94 [snd_hda_intel]
 [<ffffffff810020fa>] do_one_initcall+0xfa/0x1b0
 [<ffffffff81054573>] ? set_memory_nx+0x43/0x50
 [<ffffffff810d691d>] load_module+0x1b9d/0x2640
 [<ffffffff810d2ad0>] ? store_uevent+0x40/0x40
 [<ffffffff810d7536>] SyS_finit_module+0x86/0xb0
 [<ffffffff816720a9>] system_call_fastpath+0x16/0x1b

Potential duplicate: bug 1047482

Comment 1 Sid Hymes 2014-01-01 14:20:44 UTC
Created attachment 844149 [details]
File: dmesg

Comment 2 Stanislaw Gruszka 2014-02-12 18:32:34 UTC

*** This bug has been marked as a duplicate of bug 1051918 ***


Note You need to log in before you can comment on or make changes to this bug.