Bug 1047707 - wavpack-4.70.0 is available
Summary: wavpack-4.70.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: wavpack
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1047452 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-01 22:07 UTC by Upstream Release Monitoring
Modified: 2014-03-06 08:08 UTC (History)
5 users (show)

Fixed In Version: wavpack-4.70.0-1.fc19
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-23 08:37:29 UTC
Type: ---


Attachments (Terms of Use)
update to 4.70.0 (4.60 KB, patch)
2014-02-10 16:23 UTC, David King
no flags Details | Diff

Description Upstream Release Monitoring 2014-01-01 22:07:04 UTC
Latest upstream release: 4.70.0
Current version/release in Fedora Rawhide: 4.60.1-8.fc20
URL: https://api.github.com/repos/dbry/WavPack/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 David King 2014-02-10 16:20:57 UTC
*** Bug 1047452 has been marked as a duplicate of this bug. ***

Comment 2 David King 2014-02-10 16:23:07 UTC
Created attachment 861488 [details]
update to 4.70.0

The attached patch to wavpack.git works for me. The autoreconf bits are not needed any more, as the included config.guess is recent enough to include aarch64 support.

Comment 3 Fedora Update System 2014-02-17 13:09:43 UTC
wavpack-4.70.0-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/wavpack-4.70.0-1.fc19

Comment 4 Fedora Update System 2014-02-17 13:10:08 UTC
wavpack-4.70.0-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/wavpack-4.70.0-1.fc20

Comment 5 Fedora Update System 2014-02-18 13:28:11 UTC
Package wavpack-4.70.0-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing wavpack-4.70.0-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-2668/wavpack-4.70.0-1.fc19
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2014-02-23 08:37:29 UTC
wavpack-4.70.0-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2014-03-06 08:08:45 UTC
wavpack-4.70.0-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.