Bug 104795 - mozilla form and mailer password lockup browser
mozilla form and mailer password lockup browser
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: mozilla (Show other bugs)
beta1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On: 104793
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-21 22:21 EDT by Jim Cornette
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-24 22:42:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2003-09-21 22:21:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Ever since I tried to launch and use mozilla or mozilla mail within the severn
distribution. It has locked up and is not usable. Mozilla will find a website,
but you cannot log into rhn or any similar page. You cannot type anything in the
address bar after trying to enter a password and jser name into the form.

also, the mailer exhibits this problem with trying to enter passwords and
account names into the pop-up screen. I have to killall processes of mozila from
a gnome-terminal to get mozilla to shutdown.

When I tried an older version of mozilla. It exhibited the same behavior.

Version-Release number of selected component (if applicable):
mozilla-1.4-12

How reproducible:
Always

Steps to Reproduce:
1.launch mozilla
2. go to website like redhat network. (needs username and password)
3. try to enter username and password
4. try to close down mozilla 
    

Actual Results:  1. launches
2. is still visible and seems normal
3. locks up and cannot enter any information into address bar or form.
4. does not close down, unresponsive, may eventually display message that
mozilla is unresponsive. (long wait though)

Expected Results:  1. expected to launch
2. looks normal to eye.
3. form shows information is typed in and logs me into the website.
4. mozilla would close down without hesitation.

Additional info:

I have ethernet card recognition problems (cable not detected on bootup). I have
to run dhclient manually to get connected to the internet.

Also, GNOME is not working past initial startup. It fails on initializing
services. These problems might be inter-related.
Comment 1 Jim Cornette 2003-09-23 13:04:31 EDT
I got GNOME working by not initializing my ethernet card until GNOME started.
This lockup might be related to the 3com ethernet card (3com vortex boomerang PCI)

I am having trouble logging into my system from even a terminal. So SSH might be
involved. (My guess)
Comment 2 Jim Cornette 2003-09-23 19:43:08 EDT
The problem is caused by the driver for the vortex boomerang card. The mailer,
GNOME and mozilla browser locking up were caused by the ethernet card faulty
driver. Refer to bug 104793 for continuation of problem resolution.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=104793

The interaction between mozilla and a faulty NIC driver is a bug, this probably
has frustrated others.
Comment 3 Jim Cornette 2003-09-24 22:42:57 EDT
I took out the 3com card that was causing the cable unplugged problem. The
Writing on the card is printed as below.

EtherLink XL PCI
3C900B-TPO
03-0147-000
REV-A

I'll use this removed card in a Win2000 machine that needs different interrupts
(This one is on IRQ 10 and the replacement one is IRQ 11)

Hopefully, the driver will be fixed. With no action on the bug, I figured you'd
see this on "bug closing day".

It is sad that the compatibility for this driver is broken now. That card was my
first Red Hat on the net with realplayer and Netscape. (4 series) on RHL 5.2.

The memories.

Jim

Note You need to log in before you can comment on or make changes to this bug.