Bug 10480 - Install for different processor during "expert" installation.
Install for different processor during "expert" installation.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-31 10:43 EST by Jason M. Sullivan
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-03 11:22:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason M. Sullivan 2000-03-31 10:43:24 EST
I've got a machine with a removable IDE drive caddy, and it's great to
do local disk installations to the caddy drive, then install the drive
in another machine.  Fast.  The problem I've found is that when the machine
I'm installing for is a weaker processor than the machine I'm doing the
installation, the installation fails because the new machine can't bring
up the optimized kernel.

Is there a way, in expert mode, to say "install the least common
denomonator kernel, regardless of the processor you see here"?  If not,
it'd be really keen to have.

(Heck, what would be totally awesome is to have a "removable drive
installation" option, where I could target _any_ type of machine, as
long as I had the distribution for it, but that sounds like a lot of
work :)
Comment 1 Michael Fulbright 2000-04-03 11:22:59 EDT
This can be done by creating a custom install tree containing only the kernel
desired for the target system.

Note You need to log in before you can comment on or make changes to this bug.