Bug 104804 - Disk Druid should enable one to arrange partitions in a particular order
Disk Druid should enable one to arrange partitions in a particular order
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-22 08:18 EDT by David Tonhofer
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-23 11:36:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Tonhofer 2003-09-22 08:18:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.2)
Gecko/20030208 Netscape/7.02

Description of problem:

We are talking about 'manual formatting' using Disk Druid.

It looks like disk druid orders the partitions by 
'decreasing size' with the first three partitions as 
'primary partitions', except if you force some partitions
to be 'primary'. This may or may not be what the user wants,
so shouldn't there be a way to arrange the partitions in some
particular order? E.g. I want a small partition at the very 
beginning of the disk (/boot). I could do this by forcing the
partition to be 'primary' but I don't think that's the best
way.
Comment 1 Michael Fulbright 2003-09-23 11:36:34 EDT
You can allocate partitions by cylinder limits and it will insert those first.
The documentation should explain how to do this.

Note You need to log in before you can comment on or make changes to this bug.