Bug 1048285 - Problems with subforms in mortgage application
Summary: Problems with subforms in mortgage application
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: JBoss BPMS Platform 6
Classification: Retired
Component: Form Modeler
Version: 6.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Pere Fernàndez
QA Contact: Marek Baluch
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-03 15:34 UTC by Pedro Zapata
Modified: 2014-01-06 07:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-06 01:25:15 UTC
Type: Bug


Attachments (Terms of Use)
Mortgage GIT repo (249.26 KB, application/zip)
2014-01-03 15:34 UTC, Pedro Zapata
no flags Details
Form is displaying correctly with ER5 (compare with video) (107.72 KB, image/png)
2014-01-03 15:39 UTC, Pedro Zapata
no flags Details

Description Pedro Zapata 2014-01-03 15:34:49 UTC
Created attachment 844993 [details]
Mortgage GIT repo

Babak Mozaffari <babak@redhat.com> is having problems with subforms when implementing changes to the mortgate application.

Please also take a look at this video to see the kind of issues I’m coming up against: http://file.rdu.redhat.com/bmozaffa/issues.mov

A GIT repo is attached.

From a initial review with ER5 build the form is displayed correctly (see screenshot attached) but the process can't be open for editing.

Comment 1 Pedro Zapata 2014-01-03 15:39:32 UTC
Created attachment 844994 [details]
Form is displaying  correctly with ER5 (compare with video)

Comment 3 Babak Mozaffari 2014-01-06 01:25:15 UTC
I'm proposing to close this case and instead opening several more targeted cases. There seems to be one or more issues with the designer and a separate issue with subforms. I will open a case for the subform immediately and then try to isolate the designer issue and open a case for that.


Note You need to log in before you can comment on or make changes to this bug.