Bug 104833 - Boot failure on Serenade 2P platform
Boot failure on Serenade 2P platform
Status: CLOSED DUPLICATE of bug 101710
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jim Paradis
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-09-22 14:15 EDT by Mark Langsdorf
Modified: 2013-08-05 21:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mark Langsdorf 2003-09-22 14:15:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
RHEL3 AS (BETA 1) 64 Bit Will not boot to SMP mode. It will boot to UP mode 
without incident.  This occurs with ACPI 2.0 enabled or disabled in the –f 
BIOS.  Occurs also with the –e BIOS.

Further investigation shows that the Root System Description Table (RSDT) may 
be missing from the BIOS.  However, a 2.4.22 kernel from kernel.org will boot 
on the same system.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  Install RHEL3 on the AMD "Serenade" 2P server platform.
2.  Boot the system.  

Actual Results:  With the -f BIOS or the -e BIOS installed, the system starts 
to boot but stops with the message "schedule_task(): keventd has not started."  

Expected Results:  The system should have booted to completion.

Additional info:
Comment 1 Jim Paradis 2003-09-22 16:44:28 EDT

*** This bug has been marked as a duplicate of 101710 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.