Bug 10484 - httpd and php3
Summary: httpd and php3
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-31 17:25 UTC by Mihai Ibanescu
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-31 18:03:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mihai Ibanescu 2000-03-31 17:25:35 UTC
It seems that the default httpd.conf in the apache rpm has php3 stuff enabled.
If you have no php3 on the computer, and do an upgrade of an older rpm, the configuration file will be incorrect, since no php3 module exists on the system

On a fresh install, removing php3 seems to comment the lines in httpd.conf.

Comment 1 Nalin Dahyabhai 2000-03-31 17:43:59 UTC
A check of the default httpd.conf file in apache-1.3.12-2 shows that the
lines in the configuration file that load the PHP modules are commented out.
There appears to be some oddness stemming from the new php's upgrade triggers,
though.

Comment 2 Mihai Ibanescu 2000-03-31 18:03:59 UTC
php WAS installed on my system after all.
rpm -qa | grep php3 did not report something, so I assumed php3 is not
installed. I forgot the package was renamed.


Note You need to log in before you can comment on or make changes to this bug.