Bug 1048502 - Unsatisfiable dependency
Summary: Unsatisfiable dependency
Keywords:
Status: CLOSED DUPLICATE of bug 1037826
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: cups-pk-helper
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Marek Kašík
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-04 17:58 UTC by Zenon Panoussis
Modified: 2014-01-23 09:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-07 18:42:43 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Zenon Panoussis 2014-01-04 17:58:57 UTC
The specfile says "BuildRequires:  polkit-gnome >= 0.97", but there is no such package in el7.

Comment 2 Matthias Clasen 2014-01-07 18:42:43 UTC

*** This bug has been marked as a duplicate of bug 1037826 ***

Comment 3 Pat Riehecky 2014-01-17 21:55:59 UTC
I am similarly concerned with this bug, but bug 1037826 is private...

Comment 4 Marek Kašík 2014-01-23 09:49:07 UTC
(In reply to Pat Riehecky from comment #3)
> I am similarly concerned with this bug, but bug 1037826 is private...

Hi,

the bug has been fixed (the dependency was redundant).

Regards

Marek


Note You need to log in before you can comment on or make changes to this bug.