Bug 10487 - XFree86 mishandles VGA mode on the ATI RageIIc
Summary: XFree86 mishandles VGA mode on the ATI RageIIc
Status: CLOSED DUPLICATE of bug 9479
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-31 17:58 UTC by Alan Cox
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 14:09:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2000-03-31 17:58:18 UTC
PCI ATI RageIIc 4Mb and a real 640x480 display monitor. The
generated XF86Config is correct but the card outputs a picture
that is way too high and impossible to adjust onto the display.
This makes graphical install impossible and using RH 6.2 in
this configuration for X is also not possible after a text mode
install

Comment 1 Preston Brown 2000-05-08 14:09:59 UTC
*** This bug has been marked as a duplicate of 9479 ***


Note You need to log in before you can comment on or make changes to this bug.