Bug 104874 - sound doesn't work
sound doesn't work
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-22 19:54 EDT by John Klingler
Modified: 2007-04-18 12:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:41:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Klingler 2003-09-22 19:54:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
The problem reported in bug #76171 also happens with es1371 on 8.0 with
2.4.18-14 (i386) and esssolo1 on 8.0 with 2.4.18-14smp (i386). It is not
confined to maestro3. The description is identical.
(first system above was upgrade from 7.3, second system was a complete
install. sound worked fine with 7.3 on both.)



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install or upgrade to rh 8.0
2.
3.
    

Actual Results:  sound doesn't work. sndconfig doesn't play sound, 
redhat-config-soundcard doesn't play sound, artsd, soundcore, kcsd,
noatun, kde system sounds, etc. nothing works. 

Expected Results:  sound

Additional info: worked on RH 7.3
Comment 1 Bugzilla owner 2004-09-30 11:41:33 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.