Bug 10493 - ...Take out irritating ^H's from the documentation
Summary: ...Take out irritating ^H's from the documentation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: bash   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-31 20:03 UTC by Michael Tokarev
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-31 20:11:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cleaning diff for .spec file (1.27 KB, patch)
2000-03-31 20:11 UTC, Michael Tokarev
no flags Details | Diff

Description Michael Tokarev 2000-03-31 20:03:56 UTC
bash-2.04.
In .spec file, there is a (very ugly written) code to remove
^H from bash-xx.yy/doc/* files. The only files that have this ^H
is -- article.txt, *.0 (preformatted manual pages) and bashref.dvi (yes,
binary file).
But -- when building as non-root, this whole code will complain
(and fail) on file texinfo.tex (!) while trying to remove that
(never existed here) ^H, since texinfo.tex is read-only.

Moreother, *.0 files (I think) should not be installed at all, since
this is a man pages (that is installed anyway).

Comment 1 Michael Tokarev 2000-03-31 20:11:59 UTC
Created attachment 181 [details]
cleaning diff for .spec file

Comment 2 Bernhard Rosenkraenzer 2000-08-02 12:15:11 UTC
Fixed in current version.


Note You need to log in before you can comment on or make changes to this bug.