Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1049303 - Obsolete BuildRequires: ant-trax
Summary: Obsolete BuildRequires: ant-trax
Keywords:
Status: CLOSED DUPLICATE of bug 1048867
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: jing-trang
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jan Pokorný [poki]
QA Contact: Namita Soman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-07 11:40 UTC by Zenon Panoussis
Modified: 2014-01-17 22:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-07 14:41:45 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Zenon Panoussis 2014-01-07 11:40:03 UTC
See bug #1049271.

Comment 2 Jan Pokorný [poki] 2014-01-07 14:41:45 UTC
Thanks for the report, Zenon.

Coincidentally, fix for this is underway: [bug 1048867].
Related: [1].

[1] https://pkgs.fedoraproject.org/cgit/jing-trang.git/commit/?id=3091d22edcaf2a8a12b386382aabd54167026f4a

*** This bug has been marked as a duplicate of bug 1048867 ***

Comment 3 Pat Riehecky 2014-01-17 22:01:32 UTC
bug 1048867 is private, any chance of opening it up so I can follow the details within?

Comment 4 Jan Pokorný [poki] 2014-01-17 22:30:17 UTC
Pat, I think the reason why it was filed as private was because of
some internal references.  It is just like this one modulo build logs
as proof, really.  (Most interesting part at this point is probably [1].)

Nevertheless, the fixed build has been done and making its way further.


Note You need to log in before you can comment on or make changes to this bug.