Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1049465 - Rebase openlmi-networking to 0.2.2
Summary: Rebase openlmi-networking to 0.2.2
Keywords:
Status: CLOSED DUPLICATE of bug 1049451
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: openlmi-networking
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Radek Novacek
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-07 15:23 UTC by Radek Novacek
Modified: 2016-12-01 00:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-07 15:24:11 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Radek Novacek 2014-01-07 15:23:17 UTC
We would like to rebase OpenLMI-Networking from 0.2.1 to 0.2.2. It is bugfix
only release and as we are the only upstream, all code changes should have
appropriate RHEL7 Bugzilla. There may be some style, documentation and test
changes not covered by RHBZ though.

See https://git.fedorahosted.org/cgit/openlmi-networking.git/log/?h=0.2-fixes
for list of changes.

Comment 1 Radek Novacek 2014-01-07 15:24:11 UTC

*** This bug has been marked as a duplicate of bug 1049451 ***


Note You need to log in before you can comment on or make changes to this bug.