Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1049616 - Error: Package: glusterfs-ufo-3.4.0-8.fc19.noarch
Summary: Error: Package: glusterfs-ufo-3.4.0-8.fc19.noarch
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: GlusterFS
Classification: Community
Component: object-storage
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: GlusterFS Bugs list
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-07 20:54 UTC by John Schmitt
Modified: 2014-10-16 15:51 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-16 15:51:35 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1003089 0 medium CLOSED Review Request: glusterfs-openstack-swift - Gluster for Swift 2021-02-22 00:41:40 UTC
Red Hat Bugzilla 1049073 0 unspecified CLOSED cannot upgrade openstack-swift 2021-02-22 00:41:40 UTC

Internal Links: 1003089 1049073

Description John Schmitt 2014-01-07 20:54:21 UTC
]# yum  upgrade                                                                                                                                                       
Loaded plugins: changelog, fastestmirror, keys, merge-conf, show-leaves, upgrade-helper, verify
Loading mirror speeds from cached hostfile
 * fedora: mirrors.kernel.org
 * updates: mirrors.kernel.org
Resolving Dependencies
There are unfinished transactions remaining. You might consider running yum-complete-transaction, or "yum-complete-transaction --cleanup-only" and "yum history redo last", first to finish them. If those don't work you'll have to try removing/installing packages by hand (maybe package-cleanup can help).
--> Running transaction check
---> Package openstack-swift.noarch 0:1.8.0-3.fc19 will be updated
--> Processing Dependency: openstack-swift = 1.8.0 for package: glusterfs-ufo-3.4.0-8.fc19.noarch
---> Package openstack-swift.noarch 0:1.10.0-2.fc20 will be an update
---> Package openstack-swift-account.noarch 0:1.8.0-3.fc19 will be updated
--> Processing Dependency: openstack-swift-account = 1.8.0 for package: glusterfs-ufo-3.4.0-8.fc19.noarch
---> Package openstack-swift-account.noarch 0:1.10.0-2.fc20 will be an update
---> Package openstack-swift-container.noarch 0:1.8.0-3.fc19 will be updated
--> Processing Dependency: openstack-swift-container = 1.8.0 for package: glusterfs-ufo-3.4.0-8.fc19.noarch
---> Package openstack-swift-container.noarch 0:1.10.0-2.fc20 will be an update
---> Package openstack-swift-object.noarch 0:1.8.0-3.fc19 will be updated
--> Processing Dependency: openstack-swift-object = 1.8.0 for package: glusterfs-ufo-3.4.0-8.fc19.noarch
---> Package openstack-swift-object.noarch 0:1.10.0-2.fc20 will be an update
---> Package openstack-swift-plugin-swift3.noarch 0:1.7-2.fc19 will be updated
---> Package openstack-swift-plugin-swift3.noarch 0:1.7-3.fc20 will be an update
---> Package openstack-swift-proxy.noarch 0:1.8.0-3.fc19 will be updated
--> Processing Dependency: openstack-swift-proxy = 1.8.0 for package: glusterfs-ufo-3.4.0-8.fc19.noarch
---> Package openstack-swift-proxy.noarch 0:1.10.0-2.fc20 will be an update
---> Package python-cpopen.x86_64 0:1.2.3-4.fc20 will be obsoleting
---> Package vdsm-python-cpopen.x86_64 0:4.13.0-11.fc20 will be obsoleted
--> Finished Dependency Resolution
Error: Package: glusterfs-ufo-3.4.0-8.fc19.noarch (@_local/19)
           Requires: openstack-swift-account = 1.8.0
           Removing: openstack-swift-account-1.8.0-3.fc19.noarch (@updates/19)
               openstack-swift-account = 1.8.0-3.fc19
           Updated By: openstack-swift-account-1.10.0-2.fc20.noarch (fedora)
               openstack-swift-account = 1.10.0-2.fc20
Error: Package: glusterfs-ufo-3.4.0-8.fc19.noarch (@_local/19)
           Requires: openstack-swift-container = 1.8.0
           Removing: openstack-swift-container-1.8.0-3.fc19.noarch (@updates/19)
               openstack-swift-container = 1.8.0-3.fc19
           Updated By: openstack-swift-container-1.10.0-2.fc20.noarch (fedora)
               openstack-swift-container = 1.10.0-2.fc20
Error: Package: glusterfs-ufo-3.4.0-8.fc19.noarch (@_local/19)
           Requires: openstack-swift-object = 1.8.0
           Removing: openstack-swift-object-1.8.0-3.fc19.noarch (@updates/19)
               openstack-swift-object = 1.8.0-3.fc19
           Updated By: openstack-swift-object-1.10.0-2.fc20.noarch (fedora)
               openstack-swift-object = 1.10.0-2.fc20
Error: Package: glusterfs-ufo-3.4.0-8.fc19.noarch (@_local/19)
           Requires: openstack-swift-proxy = 1.8.0
           Removing: openstack-swift-proxy-1.8.0-3.fc19.noarch (@updates/19)
               openstack-swift-proxy = 1.8.0-3.fc19
           Updated By: openstack-swift-proxy-1.10.0-2.fc20.noarch (fedora)
               openstack-swift-proxy = 1.10.0-2.fc20
Error: Package: glusterfs-ufo-3.4.0-8.fc19.noarch (@_local/19)
           Requires: openstack-swift = 1.8.0
           Removing: openstack-swift-1.8.0-3.fc19.noarch (@updates/19)
               openstack-swift = 1.8.0-3.fc19
           Updated By: openstack-swift-1.10.0-2.fc20.noarch (fedora)
               openstack-swift = 1.10.0-2.fc20

Comment 1 Kaleb KEITHLEY 2014-01-08 13:55:57 UTC
Waiting for pkg review of glusterfs-swift which is taking _for_ _ever_.


Note You need to log in before you can comment on or make changes to this bug.