Bug 104968 - feature request of parallel process starting
feature request of parallel process starting
Status: CLOSED DUPLICATE of bug 99540
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2003-09-23 20:51 EDT by David Wagoner
Modified: 2014-03-16 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Wagoner 2003-09-23 20:51:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030903

Description of problem:
I'd like to see services start in parallel when possible to speed up the boot time.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. boot the computer

Additional info:
Comment 1 Bill Nottingham 2003-09-23 21:43:33 EDT

*** This bug has been marked as a duplicate of 99540 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.