Bug 104977 - error restart httpd
error restart httpd
Status: CLOSED DUPLICATE of bug 104875
Product: Red Hat Linux
Classification: Retired
Component: mod_perl (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Gary Benson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-24 03:35 EDT by flavio
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description flavio 2003-09-24 03:35:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.1.4322)

Description of problem:
 error restart httpd after update -u


 Can't locate strict.pm in @INC (@INC contains:
/usr/lib/perl5/5.6.0/i386-linux /usr/lib/perl5/5.6.0
/usr/lib/perl5/site_perl/5.6.0/i386-linux /usr/lib/perl5/site_perl/5.6.0
/usr/lib/perl5/site_perl . /etc/httpd/ /etc/httpd/lib/perl) at
/usr/lib/perl5/site_perl/5.6.0/i386-linux/Apache.pm line 3.!BEGIN
 failed--compilation aborted at
 /usr/lib/perl5/site_perl/5.6.0/i386-linux/Apache.pm line 3.!Compilation
 failed in require at (eval 1) line 3.!

Version-Release number of selected component (if applicable):
mod_perl-1.24_01-2.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. service httpd restart
2.service httpd restart
3.service httpd restart
    

Actual Results:  Can't locate strict.pm in @INC (@INC contains:
/usr/lib/perl5/5.6.0/i386-linux /usr/lib/perl5/5.6.0
/usr/lib/perl5/site_perl/5.6.0/i386-linux /usr/lib/perl5/site_perl/5.6.0
/usr/lib/perl5/site_perl . /etc/httpd/ /etc/httpd/lib/perl) at
/usr/lib/perl5/site_perl/5.6.0/i386-linux/Apache.pm line 3.!BEGIN
 failed--compilation aborted at
 /usr/lib/perl5/site_perl/5.6.0/i386-linux/Apache.pm line 3.!Compilation
 failed in require at (eval 1) line 3.!

Expected Results:  start httpd

Additional info: 
rpm -qa|grep perl

perl-suidperl-5.6.1-36.1.71
perl-5.6.1-36.1.71
perl-SGMLSpm-1.03ii-4
perl-DBD-MySQL-1.2215-1
postgresql-perl-7.0.3-9.2
perl-NDBM_File-1.75-36.1.71
perl-CPAN-1.59_54-36.1.71
perl-CGI-2.752-36.1.71
perl-DBI-1.14-10
perl-DBD-Pg-0.95-1
perl-libnet-1.0703-5
groff-perl-1.17.2-7.0.2
perl-DB_File-1.75-36.1.71
Comment 1 Gary Benson 2003-09-24 04:45:07 EDT

*** This bug has been marked as a duplicate of 104875 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.