Bug 104980 - rhn-applet crashes when gaim exits
rhn-applet crashes when gaim exits
Status: CLOSED DUPLICATE of bug 84258
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-24 06:50 EDT by Need Real Name
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-09-24 06:50:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030208
Netscape/7.02

Description of problem:
Running KDE desktop with rhn-applet being started at login.

Running locally compiled gaim 0.68.

When gaim starts it puts an icon on the taskbar.

When I exit gaim the gaim icon disappears as well as the rhn-applet.

To get around this I simply run gaim from a script that restarts the rhn-applet.

I believe it also fails with the Red Hat rpm version of Gaim.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run the rhn-applet
2.run gaim
3.exit gaim
    

Additional info:
Comment 1 Daniel Veillard 2003-09-24 07:34:32 EDT

*** This bug has been marked as a duplicate of 84258 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.