Bug 1049827 - [abrt] WARNING: CPU: 1 PID: 9 at kernel/time/tick-sched.c:187 can_stop_full_tick+0x17d/0x290()
[abrt] WARNING: CPU: 1 PID: 9 at kernel/time/tick-sched.c:187 can_stop_full_t...
Status: CLOSED DUPLICATE of bug 126342
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ecda487d2bb66af3c588cea6e06...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-08 05:13 EST by Mo
Modified: 2014-01-08 07:32 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-08 07:32:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dmesg (60.61 KB, text/plain)
2014-01-08 05:13 EST, Mo
no flags Details

  None (edit)
Description Mo 2014-01-08 05:13:12 EST
Additional info:
reporter:       libreport-2.1.10
WARNING: CPU: 1 PID: 9 at kernel/time/tick-sched.c:187 can_stop_full_tick+0x17d/0x290()
NO_HZ FULL will not work with unstable sched clock
Modules linked in:
CPU: 1 PID: 9 Comm: rcuop/0 Not tainted 3.12.6-300.mo.fc20.R.x86_64 #1
Hardware name: LENOVO 20023               /NITU1, BIOS 18CN44WW(V2.53)          04/19/2010
 0000000000000009 ffff88007f703eb0 ffffffff816737c1 ffff88007f703ef8
 ffff88007f703ee8 ffffffff8106b3dd ffff88007f70eba0 0000000000000001
 ffff88007c79c380 ffffffff81c50540 0000000000000246 ffff88007f703f48
Call Trace:
 <IRQ>  [<ffffffff816737c1>] dump_stack+0x4e/0x82
 [<ffffffff8106b3dd>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106b44c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff810c8d1d>] can_stop_full_tick+0x17d/0x290
 [<ffffffff810c9100
Comment 1 Mo 2014-01-08 05:13:16 EST
Created attachment 847048 [details]
File: dmesg
Comment 2 Josh Boyer 2014-01-08 07:32:13 EST
3.12.6-300.mo.fc20.R isn't a Fedora built kernel.

*** This bug has been marked as a duplicate of bug 126342 ***

Note You need to log in before you can comment on or make changes to this bug.