Bug 104987 - Privacy Statement" message in up2date not translated
Summary: Privacy Statement" message in up2date not translated
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.9
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Miroslav Suchý
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-24 13:15 UTC by Karsten Hopp
Modified: 2011-01-20 19:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-20 19:20:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Hopp 2003-09-24 13:15:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4) Gecko/20030703

Description of problem:
Duplicate of bug #82733, but for taroon

Tested with Taroon-re0923.0 and de_DE.UTF8

Fresh installation of Taroon-re0923.0: 
The privacy statement of up2date isn't translated, the
rest of up2date seems to be ok.
	

Version-Release number of selected component (if applicable):
Review the Red Hat up2date-3.9.30-1

How reproducible:
Always

Steps to Reproduce:
1. LANG=de_DE.UTF8 up2date
2.
3.
    

Actual Results:  english privacy statement

Expected Results:  german privacy statement

Additional info:

up2date-3.9.30-1

Comment 1 Matt Wilson 2003-09-25 23:23:13 UTC
that message comes over the wire from the server, and is not yet i18n-ified.

Comment 4 Miroslav Suchý 2011-01-20 19:20:01 UTC
This is client bug. And it will not make into 4.9 and next release is not planned.
Closing.


Note You need to log in before you can comment on or make changes to this bug.