Bug 105010 - cant start x, when Iam using pci card, and have one onbord disable.
Summary: cant start x, when Iam using pci card, and have one onbord disable.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-xfree86   
(Show other bugs)
Version: RC3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-24 16:09 UTC by Bjorn Jorgensen
Modified: 2007-04-18 16:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-04 20:02:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bjorn Jorgensen 2003-09-24 16:09:25 UTC
I have some problems with my x, so I tryed too install beta 1 (and many more
8.0, 9.0).

If I disable the onboard device (intel graphic card 4mb agp), and using my pci
card. Redhat did install, but it dident find any graphic card. And afther I did
reboot, x tells my that I dont have a i815 card, so it cant start x. The i815
device is disabled in the bios. So why well redhat use it,, when I install rh
with another card? 

Bjørn Jørgensen

Comment 1 Brent Fox 2003-10-08 20:39:35 UTC
Are you saying that the installer probed and found the wrong video card?  If so,
this looks like an installer problem, not a redhat-config-xfree86 problem.

Comment 2 Brent Fox 2004-03-04 20:02:27 UTC
Closing due to lack of information.  Please reopen if you have more
information.


Note You need to log in before you can comment on or make changes to this bug.