Bug 10502 - Keymaps no longer work as expected
Keymaps no longer work as expected
Status: CLOSED DUPLICATE of bug 10462
Product: Red Hat Linux
Classification: Retired
Component: xterm-color (Show other bugs)
6.2
All Linux
medium Severity low
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-31 22:31 EST by Dave J. Andruczyk
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 10:29:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave J. Andruczyk 2000-03-31 22:31:00 EST
When running an "xterm" with the following Arguments:
xterm -fn 10x20 -rv -sb -tn xterm-color

The backspace key no longer works as it did (or should) in "vi"  Hitting
backspace results in what you would get when hitting the "delete" key under
some other "lesser" OS's.

Hitting delete seems to invert the CaSe Of ThE TeXt.
Removing the "-tn xterm-color" makes it behave, but it still seems like a
bug, although rather minor..
Comment 1 Daniel Roesen 2000-04-14 19:14:59 EDT
This one bites me heavily. I didn't find any way to get all tools (vim, emacs,
less, etc.) working together with a consistant, working Backspace and Delete
mapping. This is BIG hassle...
Comment 2 Preston Brown 2000-05-08 10:29:59 EDT
*** This bug has been marked as a duplicate of 10462 ***
Comment 3 Preston Brown 2000-05-08 10:30:59 EDT
make sure you are not overriding XTerm's app-defaults with your own
(/usr/lib/X11/app-defaults/XTerm).

Note You need to log in before you can comment on or make changes to this bug.