Bug 1050221 - [GSS] (6.2.x) (Natives Dependency Needs Solution) Upgrade mod_cluster from 1.2.6.Final-redhat-1 to 1.2.7.Final-redhat-1
Summary: [GSS] (6.2.x) (Natives Dependency Needs Solution) Upgrade mod_cluster from 1....
Status: CLOSED WONTFIX
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: mod_cluster
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Vaclav Tunka
QA Contact: Michal Karm Babacek
URL:
Whiteboard:
Keywords:
Depends On: 985101 1026433 1028376 1050223
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-08 21:19 UTC by Aaron Ogburn
Modified: 2018-12-06 15:40 UTC (History)
7 users (show)

(edit)
Clone Of:
: 1050223 (view as bug list)
(edit)
Last Closed: 2014-04-22 15:16:17 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker MODCLUSTER-365 Major Closed Reset MCMPs are sent to all available proxies 2016-06-17 18:09 UTC
Red Hat Bugzilla 1053226 None None None Never
Red Hat Bugzilla 1053227 None None None Never
Red Hat Bugzilla 1053243 None None None Never
Red Hat Bugzilla 1053245 None None None Never
Red Hat Bugzilla 1053247 None None None Never

Internal Trackers: 1053226 1053227 1053243 1053245 1053247

Description Aaron Ogburn 2014-01-08 21:19:45 UTC
Upgrade mod_cluster from 1.2.6.Final to 1.2.7.Final

Comment 1 JBoss JIRA Server 2014-01-09 16:12:24 UTC
Aaron Ogburn <aogburn@redhat.com> updated the status of jira MODCLUSTER-365 to Resolved

Comment 2 JBoss JIRA Server 2014-01-09 16:12:43 UTC
Aaron Ogburn <aogburn@redhat.com> updated the status of jira MODCLUSTER-365 to Closed

Comment 7 Michal Karm Babacek 2014-04-16 12:30:33 UTC
Guys, I don't want this to happen :-)

Taking into account the time that has passed since the creation of this bugzilla,
it does not make any sense to upgrade from 1.2.6 to 1.2.7 now.

Please, let's target mod_cluster 1.2.8 for the next CP release.

 - mod_cluster 1.2.8 is being extensively tested as a part of the EAP 6.3.0 test cycle at the moment

 - mod_cluster 1.2.7 has never been exhaustively tested, it's a somewhat "in the middle" version...

JFC, WDYT?

Comment 8 Jean-frederic Clere 2014-04-16 14:03:21 UTC
We must use the same version of mod_cluster as much as possible in EAP/EWS.
1.2.8.Final is actually the latest and correctly tested version, please use this one.

Comment 9 Jean-frederic Clere 2014-04-16 14:05:00 UTC
See https://bugzilla.redhat.com/show_bug.cgi?id=1050223


Note You need to log in before you can comment on or make changes to this bug.