Bug 105032 - gdth causes OOPS on /proc read and on shutdown
gdth causes OOPS on /proc read and on shutdown
Status: CLOSED DUPLICATE of bug 104520
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-24 16:08 EDT by Keldon Jones
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
OOPS from gdth driver (1.72 KB, text/plain)
2003-09-24 16:10 EDT, Keldon Jones
no flags Details

  None (edit)
Description Keldon Jones 2003-09-24 16:08:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030908
Debian/1.4-4

Description of problem:
On a system with an Intel RAID Controller SRCZCR installed, the "gdth" driver
that controls the card issues an OOPS on a /proc read.  It will also OOPS on
system shutdown.  The OOPS message is attached.

Version-Release number of selected component (if applicable):
kernel-2.4.21-1.1931.2.399.ent

How reproducible:
Always

Steps to Reproduce:
1. Install Intel RAID card.
2. Boot system.
3. Shutdown.
    

Additional info:
Comment 1 Keldon Jones 2003-09-24 16:10:20 EDT
Created attachment 94692 [details]
OOPS from gdth driver
Comment 2 Arjan van de Ven 2003-09-24 16:12:42 EDT
we know this; it's supposed to be better in later kernels (available via RHN)
Comment 3 Matt Wilson 2003-09-25 19:13:59 EDT
to be clear, please re-test with 3.EL kernel
Comment 4 Jason Sauve 2003-10-30 21:27:48 EST
There is a bugfix available, see Buzilla Bug #104520. It was never fixed in 
later taroon beta kernels and it seems the bug got carried into the gold 
release.
Comment 5 Ernie Petrides 2004-04-08 16:30:18 EDT

*** This bug has been marked as a duplicate of 104520 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:58:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.