Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1051103 - Form modeller appears 'collapsed' when switching perspectives
Summary: Form modeller appears 'collapsed' when switching perspectives
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss BPMS Platform 6
Classification: Retired
Component: Form Modeler
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ER2
: 6.0.1
Assignee: Roger Martínez
QA Contact: Jan Hrcek
URL:
Whiteboard:
Depends On: 1066483
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-09 17:10 UTC by Jan
Modified: 2014-08-06 20:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-06 20:04:11 UTC
Type: Bug


Attachments (Terms of Use)
Collapsed form modeller (150.59 KB, image/jpeg)
2014-01-09 17:10 UTC, Jan
no flags Details

Description Jan 2014-01-09 17:10:38 UTC
Created attachment 847738 [details]
Collapsed form modeller

Description of problem:
The form modeller window will on occasions appear very small whenever the user switches from the authoring perspective to another one (for example the Tasks perspective), and the switches back to authoring.

Version-Release number of selected component (if applicable):


Steps to Reproduce:

1. Open a form in the authoring perspective
2. Switch to the task perspective
3. Switch back to the authoring perspective
4. Select the editor with the previously opened form (if not already visualized)


Actual results:
The form modeller should now appear only to fill about 1/3rd of the available vertical space, leaving the rest (until the problems view) empty. See attached screenshot.


Expected results:
Should fill all the available space up to the problems view

Additional info:

Comment 1 Pedro Zapata 2014-01-13 14:22:59 UTC
Does it happen with any specific browser, or is it something generic?

Comment 2 Roger Martínez 2014-02-21 16:07:07 UTC
This bug is consequence of this another one -> https://bugzilla.redhat.com/show_bug.cgi?id=1066483

Since the 1066483 has been closed, this bug is no longer happening.

Comment 3 Jan Hrcek 2014-03-06 09:58:24 UTC
Ok, verified with BPMS 6.0.1 ER2


Note You need to log in before you can comment on or make changes to this bug.