Bug 1051161 - [System Administrators Guide] No documentation for the 389 Directory Server
Summary: [System Administrators Guide] No documentation for the 389 Directory Server
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: Documentation
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: ---
Assignee: Stephen Wadeley
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-09 19:08 UTC by Răzvan Sandu
Modified: 2019-03-06 01:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-10 16:23:31 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Răzvan Sandu 2014-01-09 19:08:41 UTC
Description of problem:

Chapter 11 of the Red Hat 7 System Administrators Guide misses a section (maybe 11.2) about the 389 Directory Server (http://directory.fedoraproject.org)

Version-Release number of selected component (if applicable):

Red Hat Enterprise Linux 7.0 Beta System Administrators Guide, as of January 10th, 2014.

How reproducible:
Please check Red Hat Enterprise Linux 7.0 Beta System Administrators Guide, as published on Red Hat's site on January 10th, 2014.


Actual results:

There is no section about the 389 Directory Server (http://directory.fedoraproject.org)

Expected results:

A section about the 389 Directory Server should be available, since the 389 Directory Server is a more complete and enterprise-oriented LDAP solution than OpenLDAP.

Comment 2 Stephen Wadeley 2014-01-10 14:46:51 UTC
Hello Răzvan

This topic is not something that has been requested before from those involved in maintaining the System Administrator's Guide, which is where LDAP is documented.

I will do some further research to see what the priority for this is. In the mean time please contact your support representative to ask their advice as to the best system to use for your application.

Thank you

Comment 3 Stephen Wadeley 2014-12-10 16:23:31 UTC
Hello Razvan

The LDAP Directory Server for RHEL is called "Red Hat Directory Server".

Please see here for details:

http://www.redhat.com/en/technologies/cloud-computing/directory-server

This means this is not a subject for the System Admin Guide.

There is some documentation here:
https://access.redhat.com/documentation/en-US/Red_Hat_Directory_Server/

Please contact your support representative if you require any more help with this request.

Thank you


Note You need to log in before you can comment on or make changes to this bug.