Bug 1051246 - Problem with pango markup in Tamil translation for anaconda
Summary: Problem with pango markup in Tamil translation for anaconda
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Other language
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: A S Alam
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-09 22:13 UTC by David Shea
Modified: 2014-01-10 13:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-10 13:18:01 UTC


Attachments (Terms of Use)

Description David Shea 2014-01-09 22:13:00 UTC
Description of problem:

The msgid is:

<b>You don't have enough space available to install %(productName)s</b>, 
even if you used all of the free space available on the selected disks.  You
 could add more disks for additional space, modify your software selection 
to install a smaller version of <b>%(productName)s</b>, or quit the 
installer.

The msgstr in ta.po from transifex is:
<b>நீங்கள் தேர்ந்தெடுத்த வட்டுகளில் உள்ள அனைத்து இடத்தையும் பயன்படுத்தினால் கூட உங்களிடம் %(productName)s ஐ நிறுவ போதிய இடம் இல்லை. கூடுதல் இடத்தைப் பெற நீங்கள் மேலும் வட்டுகளைச் சேர்க்கலாம், <b>%(productName)s</b> இன் சிறிய பதிப்பை நிறுவும் வகையில் உங்கள் மென்பொருள் தேர்வை மாற்றியமைக்கலாம் அல்லது நிறுவியிலிருந்து வெளியேறலாம்.

The problem is the markup. The original string uses <b></b> to mark the first clause as bold, and the translation includes the <b> but not the </b>.

Version-Release number of selected component (if applicable):
anaconda-21.15-1

Comment 1 Shantha kumar 2014-01-10 10:51:05 UTC
Hi,
  The translation corrected now. Thanks!


Note You need to log in before you can comment on or make changes to this bug.