Bug 1051667 - Please upgrade to new (available since long) upstream version
Summary: Please upgrade to new (available since long) upstream version
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: esmtp
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1053287 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-10 20:28 UTC by Richard Z.
Modified: 2016-02-15 20:58 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-02-15 20:58:09 UTC
Type: Bug


Attachments (Terms of Use)
attaching updated specfile (7.13 KB, text/x-rpm-spec)
2014-01-10 20:28 UTC, Richard Z.
no flags Details

Description Richard Z. 2014-01-10 20:28:06 UTC
Created attachment 848378 [details]
attaching updated specfile

Version 1.2 is available since 2009-12-24

  http://esmtp.sourceforge.net/

Compared to Version 1.0 in Fedora it has one small but important bugfix.

Specfile needs just a change in the version number although I have added the explicit liblockfile dependency - attached.

Upgrade works without any changes to existing system or user configuration, testing did not reveal any problems.

Changes listed on esmtp website:

Version 1.2 (2009-12-24):
    Make force_mda in the esmtprc to work with the -t option (based on patch by Sourav K. Mandal)
Version 1.1 (2009-12-16):
    Option to force local only MDA (Robert A.M. Diamond).
    Use locking in esmtp-wrapper (Phil Sutter).
    Update mutt option name in the user manual (Wu Fengguang).

Comment 1 Jaroslav Škarvada 2014-11-05 13:37:47 UTC
It seems Steven is non-active in Fedora project, adding needinfo on him.

By doing query over Fedora project it seems his last bugzilla comment was a long time ago:
#511892 2009-09-29

And his last mailing list post is not much newer:
2010-12-01 gmane.linux.redhat.fedora.devel

Steven please response to this BZ if you are still active in Fedora project.

In case of no response I can initiate Fedora non-responsive maintainer process. I can also take this package.

Comment 2 Jaroslav Škarvada 2014-11-05 13:38:08 UTC
Moving to rawhide.

Comment 3 Jaroslav Reznik 2015-03-03 15:23:06 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 4 Fedora Admin XMLRPC Client 2016-02-12 18:21:05 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Fedora Admin XMLRPC Client 2016-02-14 23:18:22 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 6 Jaroslav Škarvada 2016-02-15 19:10:50 UTC
*** Bug 1053287 has been marked as a duplicate of this bug. ***

Comment 7 Jaroslav Škarvada 2016-02-15 19:13:14 UTC
Moving to rawhide.


Note You need to log in before you can comment on or make changes to this bug.