Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1051794 - [abrt] htop: CRT_handleSIGSEGV(): htop killed by SIGABRT
Summary: [abrt] htop: CRT_handleSIGSEGV(): htop killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1111119
Alias: None
Product: Fedora
Classification: Fedora
Component: htop
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Milos Jakubicek
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:39d87978be178dedfc8670469fc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-11 15:20 UTC by Mikhail
Modified: 2014-06-22 07:21 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-22 07:21:00 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (16.84 KB, text/plain)
2014-01-11 15:20 UTC, Mikhail
no flags Details
File: cgroup (172 bytes, text/plain)
2014-01-11 15:20 UTC, Mikhail
no flags Details
File: core_backtrace (2.10 KB, text/plain)
2014-01-11 15:21 UTC, Mikhail
no flags Details
File: dso_list (937 bytes, text/plain)
2014-01-11 15:21 UTC, Mikhail
no flags Details
File: environ (3.03 KB, text/plain)
2014-01-11 15:21 UTC, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2014-01-11 15:21 UTC, Mikhail
no flags Details
File: maps (5.66 KB, text/plain)
2014-01-11 15:21 UTC, Mikhail
no flags Details
File: open_fds (105 bytes, text/plain)
2014-01-11 15:21 UTC, Mikhail
no flags Details
File: proc_pid_status (934 bytes, text/plain)
2014-01-11 15:21 UTC, Mikhail
no flags Details
File: var_log_messages (183 bytes, text/plain)
2014-01-11 15:21 UTC, Mikhail
no flags Details

Description Mikhail 2014-01-11 15:20:52 UTC
Version-Release number of selected component:
htop-1.0.2-3.fc20

Additional info:
reporter:       libreport-2.1.11
backtrace_rating: 4
cmdline:        htop
crash_function: CRT_handleSIGSEGV
executable:     /usr/bin/htop
kernel:         3.12.6-300.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (3 frames)
 #2 CRT_handleSIGSEGV at CRT.c:145
 #4 Process_display at Process.c:548
 #5 Panel_draw at Panel.c:296

Comment 1 Mikhail 2014-01-11 15:20:57 UTC
Created attachment 848623 [details]
File: backtrace

Comment 2 Mikhail 2014-01-11 15:20:59 UTC
Created attachment 848624 [details]
File: cgroup

Comment 3 Mikhail 2014-01-11 15:21:01 UTC
Created attachment 848625 [details]
File: core_backtrace

Comment 4 Mikhail 2014-01-11 15:21:04 UTC
Created attachment 848626 [details]
File: dso_list

Comment 5 Mikhail 2014-01-11 15:21:06 UTC
Created attachment 848627 [details]
File: environ

Comment 6 Mikhail 2014-01-11 15:21:09 UTC
Created attachment 848628 [details]
File: limits

Comment 7 Mikhail 2014-01-11 15:21:12 UTC
Created attachment 848629 [details]
File: maps

Comment 8 Mikhail 2014-01-11 15:21:14 UTC
Created attachment 848630 [details]
File: open_fds

Comment 9 Mikhail 2014-01-11 15:21:17 UTC
Created attachment 848631 [details]
File: proc_pid_status

Comment 10 Mikhail 2014-01-11 15:21:19 UTC
Created attachment 848632 [details]
File: var_log_messages

Comment 11 Dawid Gajownik 2014-01-17 22:18:03 UTC
Hi Mikhail,

do you remember when/why htop crashed? Or is there a way to reproduce this problem?

Comment 12 Christopher Meng 2014-06-22 07:21:00 UTC

*** This bug has been marked as a duplicate of bug 1111119 ***


Note You need to log in before you can comment on or make changes to this bug.