Bug 1051922 - FTBFS - hunspell-en
Summary: FTBFS - hunspell-en
Keywords:
Status: CLOSED DUPLICATE of bug 1048864
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: hunspell-en
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Caolan McNamara
QA Contact: QE Internationalization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-12 22:29 UTC by Zenon Panoussis
Modified: 2014-01-13 13:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-13 13:11:20 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Zenon Panoussis 2014-01-12 22:29:53 UTC
Building on RHEL7 in mock:

make -C src deaccent
make[1]: Entering directory `/builddir/build/BUILD/wordlist/scowl/src'
make[1]: `deaccent' is up to date.
make[1]: Leaving directory `/builddir/build/BUILD/wordlist/scowl/src'
./make-aspell-dict
base
deaccent
./make-aspell-dict: line 42: src/deaccent: cannot execute binary file
./make-aspell-dict: line 42: src/deaccent: cannot execute binary file
./make-aspell-dict: line 42: src/deaccent: cannot execute binary file
./make-aspell-dict: line 42: src/deaccent: cannot execute binary file
./make-aspell-dict: line 42: src/deaccent: cannot execute binary file
./make-aspell-dict: line 49: src/deaccent: cannot execute binary file
make: *** [.aspell] Error 126
error: Bad exit status from /var/tmp/rpm-tmp.Rgbxyr (%build)

Comment 2 Caolan McNamara 2014-01-13 13:11:20 UTC

*** This bug has been marked as a duplicate of bug 1048864 ***


Note You need to log in before you can comment on or make changes to this bug.