Bug 1052 - French install option fails
French install option fails
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
http://worldserver2.oleane.com/dmarti...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-05 12:30 EST by dank
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-05 18:59:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dank 1999-02-05 12:30:51 EST
dmartin@dial.oleane.com reports at the above URL:
"Linux Red Hat 5.2 propose une installation en Frangais,
mais si on choisit cette option on se bloque un peu plus
loin ` cause de fichiers absents et on finit par choisir
l'Anglais."

Translation: "Red Hat 5.2 offers French during installation,
but if one chooses this option, one is blocked a little
further along because of missing files, and one ends up
choosing English instead."

I have not verified this bug myself, just passing it along.
Comment 1 David Lawrence 1999-02-05 18:59:59 EST
Please check our errata section at http://www.redhat.com/support. We
have posted updated boot.img and supp.img files that should correct
this problem.

The full URL for the update is
http://www.redhat.com/support/docs/rhl/rh52-errata-general.html#BootImg

Note You need to log in before you can comment on or make changes to this bug.