Bug 1052298 - [RFE] Testing a connection for compute resources do not provide positive feedback
Summary: [RFE] Testing a connection for compute resources do not provide positive feed...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Compute Resources
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: Ohad Levy
QA Contact: Corey Welton
URL: http://projects.theforeman.org/issues...
Whiteboard: Verified in Upstream
: 1190246 (view as bug list)
Depends On:
Blocks: 1190289
TreeView+ depends on / blocked
 
Reported: 2014-01-13 15:27 UTC by Bryan Kearney
Modified: 2019-09-25 20:46 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:08:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC
Foreman Issue Tracker 4133 None None None 2016-04-22 14:59:55 UTC

Description Bryan Kearney 2014-01-13 15:27:55 UTC
The compute resource test connection page provides only negative feedback. There is no positive feedback "It works!"

Comment 1 Dominic Cleal 2014-01-20 14:50:19 UTC
The test connection button changes to green to indicate success, but I agree that this isn't enough.

Comment 5 David Davis 2015-02-27 21:18:06 UTC
*** Bug 1190246 has been marked as a duplicate of this bug. ***

Comment 6 David Davis 2015-02-27 21:19:41 UTC
The test connection button is already green so this should probably be a bug with higher priority IMO.

Comment 7 Bryan Kearney 2015-08-25 17:23:06 UTC
Upstream bug component is Compute Resources

Comment 8 Bryan Kearney 2015-08-25 17:56:14 UTC
Upstream bug component is Provisioning

Comment 9 Bryan Kearney 2015-08-25 17:57:55 UTC
Upstream bug component is Compute Resources

Comment 10 Bryan Kearney 2015-11-11 09:04:38 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/4133 has been closed
-------------
Amir Fefer
Applied in changeset commit:7682bbb19435a57dbe786c175f0af4f217fde50d.

Comment 12 Tazim Kolhar 2015-12-18 12:29:56 UTC
*** This bug is verified in upstream.  This fix should eventually land in future downstream builds ***
Version Tested:
# rpm -qa | grep foreman
tfm-rubygem-foreman_discovery-4.1.2-1.fm1_11.el7.noarch
tfm-rubygem-foreman_hooks-0.3.9-1.el7.noarch
foreman-debug-1.11.0-0.develop.201512111432git98f6ca5.el7.noarch
tfm-rubygem-hammer_cli_foreman_docker-0.0.3-4.el7.noarch
foreman-ovirt-1.11.0-0.develop.201512111432git98f6ca5.el7.noarch
foreman-postgresql-1.11.0-0.develop.201512111432git98f6ca5.el7.noarch
foreman-release-scl-1-1.el7.x86_64
foreman-vmware-1.11.0-0.develop.201512111432git98f6ca5.el7.noarch
tfm-rubygem-foreman_gutterball-0.0.1-3.el7.noarch
foreman-gce-1.11.0-0.develop.201512111432git98f6ca5.el7.noarch
dell-per300-01.rhts.eng.bos.redhat.com-foreman-proxy-client-1.0-1.noarch
foreman-release-1.11.0-0.develop.201512111432git98f6ca5.el7.noarch
tfm-rubygem-hammer_cli_foreman_tasks-0.0.8-1.el7.noarch
foreman-1.11.0-0.develop.201512111432git98f6ca5.el7.noarch
tfm-rubygem-foreman_docker-1.4.1-2.fm1_10.el7.noarch
foreman-libvirt-1.11.0-0.develop.201512111432git98f6ca5.el7.noarch
dell-per300-01.rhts.eng.bos.redhat.com-foreman-client-1.0-1.noarch
dell-per300-01.rhts.eng.bos.redhat.com-foreman-proxy-1.0-2.noarch
tfm-rubygem-hammer_cli_foreman-0.4.0-1.201512101420git81ec371.el7.noarch
foreman-compute-1.11.0-0.develop.201512111432git98f6ca5.el7.noarch
tfm-rubygem-foreman-tasks-0.7.6-1.fm1_10.el7.noarch
foreman-selinux-1.11.0-0.develop.201510071426git6234447.el7.noarch
tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3-3.el7.noarch
tfm-rubygem-foreman_bootdisk-6.0.0-2.fm1_10.el7.noarch
foreman-proxy-1.11.0-0.develop.201512101505git62c9e22.el7.noarch

steps:
the compute resource test connection page

gives result as
Test Connection Successful

Comment 16 errata-xmlrpc 2016-07-27 09:08:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.