Bug 1052429 - syntax error in pod prevents rebuild on RHEL7
Summary: syntax error in pod prevents rebuild on RHEL7
Keywords:
Status: CLOSED DUPLICATE of bug 1048858
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: fprintd
Version: 7.0
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Bastien Nocera
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-13 19:45 UTC by Pat Riehecky
Modified: 2014-01-14 10:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-14 10:49:37 UTC
Target Upstream Version:


Attachments (Terms of Use)
mock config for replication (1.29 KB, text/plain)
2014-01-13 19:45 UTC, Pat Riehecky
no flags Details

Description Pat Riehecky 2014-01-13 19:45:39 UTC
Created attachment 849577 [details]
mock config for replication

Description of problem: attempting to rebuld fprintd-0.5.0-1.el7 fails due to syntax error on POD document had syntax errors at /usr/bin/pod2man line 69.


Version-Release number of selected component (if applicable):fprintd-0.5.0-1.el7


How reproducible: 100%


Steps to Reproduce:
1.install minimal build environment with listed BuildRequires:
2.rpmbuild --rebuild fprintd-0.5.0-1.el7.src.rpm
3.

Actual results:
<snip>
Making check in data
make[1]: Entering directory `/builddir/build/BUILD/fprintd-0.5.0/data'
sed -e "s|\@LIBEXECDIR\@|/usr/libexec|" net.reactivated.Fprint.service.in > net.reactivated.Fprint.service
  GEN      fprintd.1
  ITMRG  net.reactivated.fprint.device.policy
fprintd.pod around line 100: =over without closing =back
POD document had syntax errors at /usr/bin/pod2man line 69.
make[1]: *** [fprintd.1] Error 255
make[1]: *** Waiting for unfinished jobs....
make[1]: Leaving directory `/builddir/build/BUILD/fprintd-0.5.0/data'
make: *** [check-recursive] Error 1
RPM build errors:
error: Bad exit status from /var/tmp/rpm-tmp.CF8jFA (%build)
    Bad exit status from /var/tmp/rpm-tmp.CF8jFA (%build)
</snip>

Expected results:
rebuilds without issue

Additional info:

Comment 2 Bastien Nocera 2014-01-14 10:49:37 UTC

*** This bug has been marked as a duplicate of bug 1048858 ***


Note You need to log in before you can comment on or make changes to this bug.