Bug 10530 - Moniter Configeration under Red Hat 6.1
Moniter Configeration under Red Hat 6.1
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-02 21:14 EDT by lkazali
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 11:39:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lkazali 2000-04-02 21:14:49 EDT
While I was installing Red Hat 6.1, I have noticed that you do not have
support for moniters with 24bpp.  You only have support for 8, 16, and 32
bpp.

My moniter is made by Sony and it is 24bpp 600x800 and I could not switch
to 32 bpp, because it will blink, and if I switch to 16 the font would be
too big and not clear, also the screen would be too be big.

I hope in your upcoming rekiese of 6.2 this errer is corrected.

Please let me know

Lawrence Kazali
Fashion22.com
lkazali@hotmail.com
Comment 1 Cristian Gafton 2000-05-22 11:39:59 EDT
assigned to pbrown
Comment 2 Preston Brown 2000-06-26 15:48:02 EDT
32bpp is a synonym for 24bpp, monitors can handle infinite colors, it is your
video card that limits how many colors you can display.

Note You need to log in before you can comment on or make changes to this bug.