Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1053025 - include alternative branded backgrounds
Summary: include alternative branded backgrounds
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: redhat-logos
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
: 1067710 (view as bug list)
Depends On:
Blocks: 994043 1065938
TreeView+ depends on / blocked
 
Reported: 2014-01-14 15:26 UTC by Matthias Clasen
Modified: 2014-06-18 05:21 UTC (History)
2 users (show)

Fixed In Version: redhat-logos-70.0.3-2.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-13 11:57:37 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Matthias Clasen 2014-01-14 15:26:03 UTC
the brand team is going to provide us with one or more alternative branded backgrounds. Include them in this package when they arrive.

Comment 1 Matthias Clasen 2014-02-11 17:10:14 UTC
the branded backgrounds will include some text. things to watch for when qa'ing this:

- make sure text is not distorted
- make sure text is not cut off at the screen edge
- try with different screen resolutions and aspect ratios

Comment 2 Ray Strode [halfline] 2014-02-12 03:42:52 UTC
should be set

Comment 3 Ray Strode [halfline] 2014-02-17 15:02:52 UTC
going to have to respin this to get the size down, see bug 1065938

Comment 6 Vladimir Benes 2014-02-19 15:33:07 UTC
I see 4 alternative backrounds in control-center

Comment 7 Vladimir Benes 2014-02-21 09:56:56 UTC
*** Bug 1067710 has been marked as a duplicate of this bug. ***

Comment 8 Ludek Smid 2014-06-13 11:57:37 UTC
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.


Note You need to log in before you can comment on or make changes to this bug.