Bug 10534 - Install Failure of RedHat 5.1
Summary: Install Failure of RedHat 5.1
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 5.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-03 06:15 UTC by stevens
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-06-12 18:37:17 UTC


Attachments (Terms of Use)

Description stevens 2000-04-03 06:15:30 UTC
Everytime I try to install, after successfully making necessary partitions, during
the formating and installation of packages, I always get the ERROR
stating "mout failed  -  invalid argument."

This is a purchased CD-ROM of RedHat 5.1 I am just getting installed.  I have
not registered it yet as I wanted to install it first however, I can send in the
registration number from my CD-ROM Package.

The PC is Intel Pentium 100 with 40 Meg of RAM and 1.2 Gig HD

William Stevens

Comment 1 Michael Fulbright 2000-04-14 19:17:59 UTC
Are you certain you are installing 5.1 and not 6.1?

We haven't been actively supporting the 5.1 installer for over a year at least.

Comment 2 Michael Fulbright 2000-06-12 18:37:16 UTC
Closed due to inactivity.


Note You need to log in before you can comment on or make changes to this bug.