Bug 105354 - Missing option when no mouse present.
Missing option when no mouse present.
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
beta2
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-25 09:00 EDT by Dave Jones
Modified: 2015-01-04 17:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 17:43:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2003-09-25 09:00:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030908
Galeon/1.3.9

Description of problem:
If no mouse is detected, the options displayed are 'ok' and 'use text mode'. Can
we get a 'retry detection' button there too?
Comment 1 Jeremy Katz 2003-09-25 11:59:08 EDT
Why?  I've never seen a report where it fails once but works when you try again.
Comment 2 Dave Jones 2003-09-25 12:28:17 EDT
Consider this the first 8-)
Mouse cable was loose. Plugged it back in, and then had to pick it manually.
Comment 3 Michael Fulbright 2003-09-25 16:49:56 EDT
This option has been added but is currently disabled. We need to have usb mouse
support built into the kernel used for the installer boot images for it to work,
since we do not load modules when devices are hotplugged.  This makes bad things
happen with usb mice when X can't find them.

Comment 4 Jeremy Katz 2003-09-25 19:54:33 EDT
Note that they're built in for the -BOOT kernel, but not for the main kernels. 
So since we now use the i586 kernel (for acpi) on the CD to boot from, it would
need to change for all kernels across the board.
Comment 5 Michael Fulbright 2003-10-03 15:48:53 EDT
Do this when we have the 2.6 kernel and mousedev.o isn't an issue.
Comment 6 Jeremy Katz 2004-10-04 17:43:11 EDT
This is now irrelevant.

Note You need to log in before you can comment on or make changes to this bug.