Bug 10538 - hang at boot with single pentium pro on dual board
Summary: hang at boot with single pentium pro on dual board
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-03 12:52 UTC by mandrews
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-06 14:50:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mandrews 2000-04-03 12:52:21 UTC
Installing Redhat 6.2 (and 6.1 too) on a HP Vectra XU 6/200 installs the
smp kernel. The machine has a single pentium pro (two socket on board).
Machine hangs at boot when first configuring processors:

...
per-CPU timeslice cutoff: 50.18 usacs.
CPU1: Intel Pentium Pro stepping 09
calibrating APIC timer ...
..... CPU clock speed is 199.7428 MHz
..... system bus clock speed is 66.5806 MHz
Error: only onbe processor found.
enabling symmetric IO mode... ...done.
ENABLING IO-APIC IRQs
...changing IO-APIC physical APIC ID to 16
Kernel panic: could not set ID
In swapper task - not syncing


I modified /etc/lilo.conf to use the uniprocessor kernelo and all is happy
- really just an annoyance (for me ... it stopped several others here from
installing).

Comment 1 Brock Organ 2000-04-25 19:23:59 UTC
This problem seems hardware specific ... we don't have the exact hardware
described in the report in our test lab, but using a generic Pentium SMP
motherboard w/ONE processor (Asus P/E - P55T2P4D) works without trouble...

Comment 2 Brent Fox 2000-08-09 15:30:15 UTC
We are unable to reproduce this behavior.  Please re-open if problem continues
with Pinstripe.


Note You need to log in before you can comment on or make changes to this bug.